Outage 20/04/10

Forum News, Announcements and any issues you're having with the forum

Moderator: myglaren

User avatar
Xaccers
Posts: 8035
Joined: Thu Feb 08, 2007 12:46 am
Location: Milling around Milton Keynes
My Cars:
x 1

Outage 20/04/10

Postby Xaccers » Tue Apr 20, 2010 7:31 am

Sorry about that this morning.
The webserver decided it wanted to update the VMware tools, which gave it a new network card with no settings.
0 x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

User avatar
citronut
Posts: 12013
Joined: Fri Apr 29, 2005 12:46 am
Location: United Kingdom east sussex
My Cars:
x 1

Postby citronut » Thu Apr 22, 2010 8:20 am

it was fartting around yesterday morrning and this mornning as well Xac,


very very slow changing page's and at one point could not find the server

regards malcolm
0 x

User avatar
Xaccers
Posts: 8035
Joined: Thu Feb 08, 2007 12:46 am
Location: Milling around Milton Keynes
My Cars:
x 1

Postby Xaccers » Thu Apr 22, 2010 8:38 am

Was that around 7am?
0 x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

User avatar
citronut
Posts: 12013
Joined: Fri Apr 29, 2005 12:46 am
Location: United Kingdom east sussex
My Cars:
x 1

Postby citronut » Thu Apr 22, 2010 8:50 am

yep and still very slow the noooo

regards malcolm
0 x

User avatar
Xaccers
Posts: 8035
Joined: Thu Feb 08, 2007 12:46 am
Location: Milling around Milton Keynes
My Cars:
x 1

Postby Xaccers » Thu Apr 22, 2010 9:23 am

I'm on it now, probably going to reboot the old girl :)
0 x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

User avatar
Xaccers
Posts: 8035
Joined: Thu Feb 08, 2007 12:46 am
Location: Milling around Milton Keynes
My Cars:
x 1

Postby Xaccers » Thu Apr 22, 2010 9:34 am

I think it's the router as it's much faster within the local network than from here.
0 x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

User avatar
xantia_v6
Forum Admin Team
Posts: 3729
Joined: Wed Nov 09, 2005 11:03 pm
Location: Christchurch, New Zealand
My Cars: -
1997 Citroen Xantia V6 (France)
1999 Citroen XM V6 ES9 (France)
2011 Peugeot 308 CC THP 155 (NZ)
1975 Jaguar XJ-S pre-HE (NZ)
x 50

Postby xantia_v6 » Fri Apr 23, 2010 6:14 am

It is treacle-slow again this morning.
0 x

User avatar
Xaccers
Posts: 8035
Joined: Thu Feb 08, 2007 12:46 am
Location: Milling around Milton Keynes
My Cars:
x 1

Postby Xaccers » Fri Apr 23, 2010 10:34 am

I'm trying track down what process is causing it.
Checked this morning and memory usage was up but it seems ok now.
0 x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

User avatar
Xaccers
Posts: 8035
Joined: Thu Feb 08, 2007 12:46 am
Location: Milling around Milton Keynes
My Cars:
x 1

Postby Xaccers » Sat Apr 24, 2010 6:17 pm

Things appear to be much better.
I tracked down the process and told it to behave.
Will see how things are tomorrow.
0 x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

User avatar
CitroJim
A very naughty boy
Posts: 35785
Joined: Sat Apr 30, 2005 11:33 pm
Location: North Bucks
My Cars: Xantia Activa, Xantia 1.9TD and a couple of bikes!
x 344
Contact:

Postby CitroJim » Sun Apr 25, 2010 8:47 am

Slower than a misfiring 2CV again this morning Xac :roll:

Reckon you need to get a bit sterner with these misbehaving processes!!!
0 x
Jim

'98 Xantia 1.9TD in Red - Gabriel...
'96 Xantia Activa in Red - My favourite toy...
'07 Pug 207 in Blue - The Deathtrap...
'16 Giant TCR Bike in Black/Lime Green - Daily rider...
'17 Giant TCR Pro Bike in Black/Blue - Fine weather only...

User avatar
Xaccers
Posts: 8035
Joined: Thu Feb 08, 2007 12:46 am
Location: Milling around Milton Keynes
My Cars:
x 1

Postby Xaccers » Sun Apr 25, 2010 12:08 pm

It was the same anti-virus scan again.
Going to re-install it which will likely need a reboot.
0 x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

User avatar
CitroJim
A very naughty boy
Posts: 35785
Joined: Sat Apr 30, 2005 11:33 pm
Location: North Bucks
My Cars: Xantia Activa, Xantia 1.9TD and a couple of bikes!
x 344
Contact:

Postby CitroJim » Sun Apr 25, 2010 1:41 pm

Xac wrote:It was the same anti-virus scan again.
Going to re-install it which will likely need a reboot.


Well, whatever you've done Xac, it's now running like a V6 in sport mode and foot flat to the floor :D :D :D :D :D :D

Excellent...
0 x
Jim

'98 Xantia 1.9TD in Red - Gabriel...
'96 Xantia Activa in Red - My favourite toy...
'07 Pug 207 in Blue - The Deathtrap...
'16 Giant TCR Bike in Black/Lime Green - Daily rider...
'17 Giant TCR Pro Bike in Black/Blue - Fine weather only...

User avatar
citronut
Posts: 12013
Joined: Fri Apr 29, 2005 12:46 am
Location: United Kingdom east sussex
My Cars:
x 1

Postby citronut » Sun Apr 25, 2010 2:43 pm

Jim wrote
"Slower than a misfiring 2CV again this morning Xac "

at least a dersh on one cylinder still run's just,

so its now running like a dersh on all 4

regards malcolm
0 x

User avatar
Xaccers
Posts: 8035
Joined: Thu Feb 08, 2007 12:46 am
Location: Milling around Milton Keynes
My Cars:
x 1

Postby Xaccers » Sun Apr 25, 2010 2:55 pm

At least with us running the server directly we can get on and sort the issues (or rebuild if that's needed) without having to wait for 3rd party "techs" to come up with excuses.
0 x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool


Return to “Forum News, Announcements and Issues”

Who is online

Users browsing this forum: No registered users and 1 guest