PM notification oddity

Forum News, Announcements and any issues you're having with the forum

Moderator: myglaren

User avatar
MikeT
Posts: 3852
Joined: 11 Jun 2007, 16:17
Location: Christchurch, Dorset. UK
My Cars: 2005 C5restyle 1.6HDI 16v 110hp VTR Estate
x 47

PM notification oddity

Post by MikeT » 27 Sep 2010, 09:52

Twice now I've discovered a PM in my outbox that failed to notify me when logging in.

I've now set email notification also but it too failed to announce new PM's.

Is this a symptom of a full inbox? :oops:
0x
98 S2 Xantia Hatch 1.9TD 143K
CX 2400 GTi

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46
Location: Milling around Milton Keynes
My Cars:
x 2

Post by Xaccers » 27 Sep 2010, 10:28

In your Outbox?
Can you confirm that Mike?
0x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

User avatar
MikeT
Posts: 3852
Joined: 11 Jun 2007, 16:17
Location: Christchurch, Dorset. UK
My Cars: 2005 C5restyle 1.6HDI 16v 110hp VTR Estate
x 47

Post by MikeT » 27 Sep 2010, 10:34

Xac wrote:In your Outbox?
Can you confirm that Mike?


:oops: No, I meant my Inbox.

I'm useless in the mornings until the drugs kick in then I'm just plain dangerous :roll:
0x
98 S2 Xantia Hatch 1.9TD 143K
CX 2400 GTi

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46
Location: Milling around Milton Keynes
My Cars:
x 2

Post by Xaccers » 27 Sep 2010, 10:47

When you went into the inbox did they have the unread flag next to them?

Also, can you make sure you have the right email address on your profile?
Do not change it yourself!
PM me the right address and I'll change it.
0x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

User avatar
myglaren
Forum Admin Team
Posts: 13541
Joined: 02 Mar 2008, 14:30
Location: Washington
My Cars: 2003 C5 2.0 HDi 110 SX 220,022
x 195

Post by myglaren » 27 Sep 2010, 18:51

Have you popups blocked Mike?
I never get the popup announcement, only email.


I have popups blocked in all browsers
0x
________________________________
Steve

Jackie Evancho

User avatar
MikeT
Posts: 3852
Joined: 11 Jun 2007, 16:17
Location: Christchurch, Dorset. UK
My Cars: 2005 C5restyle 1.6HDI 16v 110hp VTR Estate
x 47

Post by MikeT » 27 Sep 2010, 20:29

Here's the oddity Xac. Toby sent me PM about 6.30, while another member sent me PM about 7.30. I logged in several times and got the 7.30 PM ok, nothing seen from Toby.

This morning, Toby's PM is there, below the 7,30 (as it should be, in chronological order) but with a big red icon - unread obviously.

Oh, during last evening there was also some debug pages appearing while responding to PM's earlier that evening but they were delivered ok so thought nothing more of it.

Email is correct and still current though that'll be changing shortly - I've had enough of Pipex/Tiscali.

Myglaren, I don't block pop-ups here, they're handy.
0x
98 S2 Xantia Hatch 1.9TD 143K
CX 2400 GTi

User avatar
Xaccers
Posts: 7655
Joined: 08 Feb 2007, 00:46
Location: Milling around Milton Keynes
My Cars:
x 2

Post by Xaccers » 27 Sep 2010, 21:15

Ok I've run some maintenance on the database, we'll see how it goes.
0x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool