Hotmail

Forum News, Announcements and any issues you're having with the forum

Moderator: myglaren

User avatar
myglaren
Forum Admin Team
Posts: 14381
Joined: 02 Mar 2008, 14:30
Location: Washington
My Cars: 2003 C5 2.0 HDi 110 SX 224848 miles
x 295

Hotmail

Post by myglaren » 07 Apr 2011, 18:31

Hotmail appears to be goosed today!

We are getting dozens of rejection notices for the forum mail where messages are being sent to hotmail accounts so if you are missing an expected message it ain't us to blame, it's Mr. Gates.

Oddly enough mine is working fine (never use it).
0
________________________________
Steve
If at first you don't succeed, parachuting probably isn't for you.

Jackie Evancho

User avatar
myglaren
Forum Admin Team
Posts: 14381
Joined: 02 Mar 2008, 14:30
Location: Washington
My Cars: 2003 C5 2.0 HDi 110 SX 224848 miles
x 295

Post by myglaren » 08 Apr 2011, 22:08

The Hotmail problem persists.
Anyone on Hotmail won't get emails of forum activity.
0
________________________________
Steve
If at first you don't succeed, parachuting probably isn't for you.

Jackie Evancho

User avatar
CitroJim
A very naughty boy
Posts: 41565
Joined: 30 Apr 2005, 23:33
Location: North Bucks
My Cars: Sally the white Saxo, Pixie the Sliver Pixo, a Giant TCR Bike, Giant TCR Pro Bike and a Giant gravel/adventure bike.
x 948

Post by CitroJim » 11 Apr 2011, 21:09

The Hotmail problem is now resolved and forum traffic is once again flowing that way.

However... It looks like Google might now be blocking us... More news if/when confirmed...
0
Jim

I am no longer active on this forum but please feel free to follow me on Facebook and Strava :)