Slow connection

Forum News, Announcements and any issues you're having with the forum

Moderator: myglaren

Peter.N.
Moderating Team
Posts: 8215
Joined: Sat Apr 02, 2005 4:11 pm
Location: Charmouth,Dorset
My Cars: Currently:
Peugeot 406 LX Hdi estate, 01, blue
Peugeot 406 GLX Hdi estate, 01, blue

In the past: 3, CX td Safaris and about 7, XM td estates. Lovely cars.
x 47

Slow connection

Postby Peter.N. » Sat Oct 22, 2011 4:38 pm

Hi Folks

Its taking me anything up to a minute to connect to the forum and again to make a post or disconnect, is it me or the or the forum? Its on both the Citroen and Peugeot sections. All the others forums I connect to come up quite quickly.

Peter
0 x

User avatar
Xaccers
Posts: 8035
Joined: Thu Feb 08, 2007 12:46 am
Location: Milling around Milton Keynes
My Cars:
x 1

Re: Slow connection

Postby Xaccers » Sat Oct 22, 2011 5:21 pm

It's been working fine for me all day connecting from my mobile.
It can run slow at times due to the search database being built, we're currently at post 212,000 so about 60,000 or so to go before it finishes.
0 x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

Peter.N.
Moderating Team
Posts: 8215
Joined: Sat Apr 02, 2005 4:11 pm
Location: Charmouth,Dorset
My Cars: Currently:
Peugeot 406 LX Hdi estate, 01, blue
Peugeot 406 GLX Hdi estate, 01, blue

In the past: 3, CX td Safaris and about 7, XM td estates. Lovely cars.
x 47

Re: Slow connection

Postby Peter.N. » Sat Oct 22, 2011 11:29 pm

Ah, that explains it, thanks
0 x

User avatar
red_dwarfers
Posts: 2709
Joined: Thu May 29, 2008 3:59 pm
Location: Zomerzet UK
My Cars:
x 4

Re: Slow connection

Postby red_dwarfers » Sun Oct 23, 2011 11:40 pm

When do you reckon the gubbins will have finished doing its stuff?
Of course that is allowing for the resting period the server is going to have when it suddenly realises it's finished and goes off down the road for a beer for a day or 2.
0 x
Kev

'98 S1 Xantia 1.9 TurboD Desire 2
'97 S2 XM 2.1 TurboD Manual VSX
'81 GSA 1.3 Club
'93 Peugeot 605 2.1 TurboD Manual SRDT

Citroen Car Club G Section committee member

User avatar
Xaccers
Posts: 8035
Joined: Thu Feb 08, 2007 12:46 am
Location: Milling around Milton Keynes
My Cars:
x 1

Re: Slow connection

Postby Xaccers » Sun Oct 23, 2011 11:48 pm

It's currently on 225,500 of 273,640, so only a few days to go.
0 x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

den169
Posts: 324
Joined: Tue Jul 30, 2002 8:51 pm
Location: Bradford
My Cars:

Re: Slow connection

Postby den169 » Tue Oct 25, 2011 7:35 pm

Been dead slow for me since the forum change,Half the time i give up and go elsewhere no problems on any other site,Am i the only one who hates this new style its terrible.
0 x

User avatar
Xaccers
Posts: 8035
Joined: Thu Feb 08, 2007 12:46 am
Location: Milling around Milton Keynes
My Cars:
x 1

Re: Slow connection

Postby Xaccers » Tue Oct 25, 2011 9:06 pm

It is slow, as mentioned in several other threads, due to the search database being rebuilt.
0 x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

Peter.N.
Moderating Team
Posts: 8215
Joined: Sat Apr 02, 2005 4:11 pm
Location: Charmouth,Dorset
My Cars: Currently:
Peugeot 406 LX Hdi estate, 01, blue
Peugeot 406 GLX Hdi estate, 01, blue

In the past: 3, CX td Safaris and about 7, XM td estates. Lovely cars.
x 47

Re: Slow connection

Postby Peter.N. » Tue Oct 25, 2011 11:07 pm

It's speeded up a bit today but I had to sign in to gain access.

Peter
0 x


Return to “Forum News, Announcements and Issues”

Who is online

Users browsing this forum: white exec, xantia_v6 and 1 guest