What has happened to the Fourm ENGINE??

Forum News, Announcements and any issues you're having with the forum

Moderator: myglaren

citroenxm
Posts: 11019
Joined: Fri Dec 31, 2004 12:10 am
Location: I WISH I KNEW!!!!. Somewhere in North Wales, Anglesey
My Cars: 93 L Xantia TD SX anti sink
H 91 XM V6 24v PRV Manual
K 93 XM V6 12v SEi auto LPG

55 C5 1.6 HDi VTR
L 94 XM 2.1 TD auto
51 C5 LX HDi 2.0 auto
x 19

What has happened to the Fourm ENGINE??

Postby citroenxm » Wed Nov 02, 2011 11:16 am

Not sure if its just me or not, but what on earth has happened to the fourm???

Has the engine been changed from a V6 to a 1.6i petrol... it is SOOOOOOOO SLOW... its barely worth useing at the moment..

It used to be lightening fast... not so much now.. :( :cry:


Paul
0 x
1991 XM 3.0 24v Manual (x2)
1994 XM 2.1 d auto (undecided what to do now)

1994 Xantia TD SX Project
s**t thats scarey... two XMs left...

andy5
Posts: 193
Joined: Fri Nov 05, 2010 2:40 pm
Location:
My Cars:

Re: What has happened to the Fourm ENGINE??

Postby andy5 » Wed Nov 02, 2011 11:19 am

It's testing a new prototype 3 cylinder 1.2 litre diesel, but the timing is a bit out.
0 x

User avatar
Xaccers
Posts: 8035
Joined: Thu Feb 08, 2007 12:46 am
Location: Milling around Milton Keynes
My Cars:
x 1

Re: What has happened to the Fourm ENGINE??

Postby Xaccers » Wed Nov 02, 2011 12:09 pm

Working much faster than the old one for me, and I'm currently on my mobile
0 x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

citroenxm
Posts: 11019
Joined: Fri Dec 31, 2004 12:10 am
Location: I WISH I KNEW!!!!. Somewhere in North Wales, Anglesey
My Cars: 93 L Xantia TD SX anti sink
H 91 XM V6 24v PRV Manual
K 93 XM V6 12v SEi auto LPG

55 C5 1.6 HDi VTR
L 94 XM 2.1 TD auto
51 C5 LX HDi 2.0 auto
x 19

Re: What has happened to the Fourm ENGINE??

Postby citroenxm » Wed Nov 02, 2011 12:16 pm

Lets see what replies we get then... if its ok for you we all have to suffer???

Else Ill have to make do..

Paul
0 x
1991 XM 3.0 24v Manual (x2)
1994 XM 2.1 d auto (undecided what to do now)

1994 Xantia TD SX Project
s**t thats scarey... two XMs left...

User avatar
Xaccers
Posts: 8035
Joined: Thu Feb 08, 2007 12:46 am
Location: Milling around Milton Keynes
My Cars:
x 1

Re: What has happened to the Fourm ENGINE??

Postby Xaccers » Wed Nov 02, 2011 2:56 pm

citroenxm wrote:Lets see what replies we get then... if its ok for you we all have to suffer???

Else Ill have to make do..

Paul


Paul, I'm out at various clients sites today so only have access via my mobile so troubleshooting is not that easy to do.
I thought that by stopping my journey to tell you that it was working for me even on my mobile would at least help a smart lad like yourself start doing some local troubleshooting. :)
IE if it is slow for evrryone at all times, then there's an ongoing issue local to the server.
If it is slow for lots of people some of the time then there is an intemittent issue with the server, it could be I've had to do something for work on it so I'll either stop and do it after midnight or let you know, or it could be one of the processes isn't recycling properly in which case I'll investigate and tweak things, or it could be the server was being attacked or hammered by a search engine bot.
If it is only slow for a few people it could be an issue with their ISP.

Those who reported issues with certain areas on O2 broadband not being able to access the server will attest to the amount of effort I put in to helping people get to the forum, to the extent of disabling my personal email server by using the O2 router so they could run tests for 2 weeks.

So no, if ithe forum is working for me and not someone else, it is not OK for them to suffer and I think I have more than proven that over the years.


I need to know from people:
Is it constantly slow or only now and again or when you do something like reply?
What browser have you tried?
Have you rebooted?
0 x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

User avatar
DickieG
Monaco's youngest playboy
Posts: 5382
Joined: Sat Nov 25, 2006 10:15 am
Location: Buckinghamshire
My Cars:

Re: What has happened to the Fourm ENGINE??

Postby DickieG » Wed Nov 02, 2011 3:44 pm

Working OK for me.
0 x
11 BMW F25 X3 3.0D Sport
08 C Fünf 2.2 HDi Exclusive Tourer
06 C3 Desire 1.4
05 BMW 330i Convertible
72 DS 21 EFi Pallas BVH

Trainman
Posts: 2665
Joined: Fri Aug 21, 2009 11:58 am
Location: Penwortham
My Cars: Citroen C6 Exclusive, DS Automobiles DS4 DStyle
Contact:

Re: What has happened to the Fourm ENGINE??

Postby Trainman » Wed Nov 02, 2011 4:45 pm

I've used AOL and IE9 and my Blackberry, I've had no problems
0 x
Steve

2007 C6 2.7 V6 Exclusive in Mauritius Blue
2015 DS4 1.6 DStyle eHDi in Aluminium Grey with Virtual Blue

Head Admin for C6Owners.org

User avatar
CitroJim
A very naughty boy
Posts: 35763
Joined: Sat Apr 30, 2005 11:33 pm
Location: North Bucks
My Cars: Xantia Activa, Xantia 1.9TD and a couple of bikes!
x 344
Contact:

Re: What has happened to the Fourm ENGINE??

Postby CitroJim » Wed Nov 02, 2011 5:59 pm

It's been good for the past few days now...

I find it varies depending on what ISP I'm using. Home (TalkTalk) is by far the slowest and on other I find it good and fast...
0 x
Jim

'98 Xantia 1.9TD in Red - Gabriel...
'96 Xantia Activa in Red - My favourite toy...
'07 Pug 207 in Blue - The Deathtrap...
'16 Giant TCR Bike in Black/Lime Green - Daily rider...
'17 Giant TCR Pro Bike in Black/Blue - Fine weather only...

andy5
Posts: 193
Joined: Fri Nov 05, 2010 2:40 pm
Location:
My Cars:

Re: What has happened to the Fourm ENGINE??

Postby andy5 » Wed Nov 02, 2011 6:40 pm

Xac wrote:I need to know from people:
Is it constantly slow or only now and again or when you do something like reply?
What browser have you tried?
Have you rebooted?


It seems to be ok now, but at the time the thread was started it was dreadful.

I had posted something a couple of minutes earlier, and thought it was bad, and then on this thread, and each time it took ages for the page to update to the thread with the new post showing. In fact after waiting 30 seconds or so of nothing I left the window alone and came back 45 minutes later, and the thread still had not yet appeared, but did when I pressed the view your submitted message link for if it hasn't happened automatically.

So I imagine the problem has subsided now, unless this post takes ages too

Edit: ok, took about 7 or 8 seconds
0 x

User avatar
Xaccers
Posts: 8035
Joined: Thu Feb 08, 2007 12:46 am
Location: Milling around Milton Keynes
My Cars:
x 1

Re: What has happened to the Fourm ENGINE??

Postby Xaccers » Thu Nov 03, 2011 4:33 pm

Paul how's the forum been for you?
0 x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

User avatar
Cliohhh
Posts: 15
Joined: Mon Jan 09, 2012 2:43 pm
Location:
My Cars:

Re: What has happened to the Fourm ENGINE??

Postby Cliohhh » Tue Jan 17, 2012 2:48 pm

Forum works fine from here in Deutschland :)

Using the new Firefox and not giving me any problems here, seems to be firing on all cylinders. The site speed aside, though, conversation on here in general seems to be a bit slow! Is there a slightly more "banterous" area or have I come to the wrong place??
0 x

User avatar
CitroJim
A very naughty boy
Posts: 35763
Joined: Sat Apr 30, 2005 11:33 pm
Location: North Bucks
My Cars: Xantia Activa, Xantia 1.9TD and a couple of bikes!
x 344
Contact:

Re: What has happened to the Fourm ENGINE??

Postby CitroJim » Tue Jan 17, 2012 3:10 pm

Cliohhh wrote: Is there a slightly more "banterous" area or have I come to the wrong place??



Banter happens all over thgis forum :) Normally in threads that have drifted way off-topic....

Try French Car Chat and the Blogs.. They're the most banterous...

This particuar forum aerea is only really for announcements and forum news..
0 x
Jim

'98 Xantia 1.9TD in Red - Gabriel...
'96 Xantia Activa in Red - My favourite toy...
'07 Pug 207 in Blue - The Deathtrap...
'16 Giant TCR Bike in Black/Lime Green - Daily rider...
'17 Giant TCR Pro Bike in Black/Blue - Fine weather only...

User avatar
Citroenmad
Posts: 9452
Joined: Thu Dec 04, 2008 11:08 pm
Location: Northeast
My Cars:

Re: What has happened to the Fourm ENGINE??

Postby Citroenmad » Tue Jan 17, 2012 4:21 pm

Ive not had a problem with it, seems pretty quick to me on both my laptop and phone.
0 x
Chris
16 C4 Cactus BlueHDi Flair
05 C4 2.0 16v Exclusive
54 Audi A2 FSi SE
51 VW Passat V6 TDi Estate

Family Citroens:
64 C4 Cactus BlueHDi Feel Red
15 C3 Picasso 1.6HDi Exclusive
56 C5 2.0HDi 138 16v VTR Estate
95 C15 6-wheel
55 Traction 6H

User avatar
Xaccers
Posts: 8035
Joined: Thu Feb 08, 2007 12:46 am
Location: Milling around Milton Keynes
My Cars:
x 1

Re: What has happened to the Fourm ENGINE??

Postby Xaccers » Tue Jan 17, 2012 5:22 pm

Cliohhh's was a bit of a necropost.
I'm going to lock the thread to avoid further confusion.
0 x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool


Return to “Forum News, Announcements and Issues”

Who is online

Users browsing this forum: No registered users and 1 guest