Oops! Google Chrome could not find www.frenchcarforum.co.uk

Forum News, Announcements and any issues you're having with the forum

Moderator: myglaren

User avatar
romie
Posts: 447
Joined: Fri May 07, 2010 2:02 pm
Location: Oxfordshire, UK
My Cars:
x 1

Oops! Google Chrome could not find www.frenchcarforum.co.uk

Postby romie » Thu Mar 20, 2014 1:39 pm

I've been recently having probs with getting to site.
Google displays this:

Oops! Google Chrome could not find www.frenchcarforum.co.uk

Try reloading: www.­frenchcarforum.­co.­uk/­forum


Seems to be intermittent with long periods with this message being returned :/
0 x
Citroen Xantia 1.9TD 1996 estate 100% veg 313k
Ford Transit Tourneo 2.5L Di 1999 152k
Yamaha R1 1999 20k
Kawasaki ZXR750 L1 1993 66k (to LPG?)
Suzuki Bandit GSF400 1992 x 2
Mountain bike, Rollerblades, 3x Snowboards, surfboard, longboard and feet!

User avatar
myglaren
Forum Admin Team
Posts: 12396
Joined: Sun Mar 02, 2008 2:30 pm
Location: Katzenellen Bogen by the Sea
My Cars: 2003 C5 2.0 HDi 110 SX 213,200
x 68

Re: Oops! Google Chrome could not find www.frenchcarforum.co

Postby myglaren » Thu Mar 20, 2014 7:43 pm

There have been a few occasions recently when the forum has been offline.
Chromium (not Chrome) will usually find it if it is up but Firefox can be a bit recalcitrant at times.
0 x
________________________________
Sent via Heliograph from the other side of the mountain

Steve

Jackie Evancho...Divine!

User avatar
romie
Posts: 447
Joined: Fri May 07, 2010 2:02 pm
Location: Oxfordshire, UK
My Cars:
x 1

Re: Oops! Google Chrome could not find www.frenchcarforum.co

Postby romie » Fri Mar 21, 2014 11:08 am

happening to me all the time at mo, I've been clicking refresh all this morning from 8am and have only just managed access now (10am!).

Same thing all yesterday :/
0 x
Citroen Xantia 1.9TD 1996 estate 100% veg 313k
Ford Transit Tourneo 2.5L Di 1999 152k
Yamaha R1 1999 20k
Kawasaki ZXR750 L1 1993 66k (to LPG?)
Suzuki Bandit GSF400 1992 x 2
Mountain bike, Rollerblades, 3x Snowboards, surfboard, longboard and feet!

User avatar
Xaccers
Posts: 8035
Joined: Thu Feb 08, 2007 12:46 am
Location: Milling around Milton Keynes
My Cars:
x 1

Re: Oops! Google Chrome could not find www.frenchcarforum.co

Postby Xaccers » Fri Mar 21, 2014 1:40 pm

Most likely an issue with the DNS servers you are using. Try setting it manually either on your computer or router to use 8.8.8.8
0 x
1.9TD+ SX Xantia Estate (Cassy) running on 100% veg
1.9TD SX Xantia Hatchback (Jenny) running on 100% veg for sale
Laguna II 2.0dCi Privilege (Monty)

DIY sphere tool

lukeriley
Posts: 11
Joined: Mon Apr 07, 2014 1:39 pm
Location: UK
My Cars:

Re: Oops! Google Chrome could not find www.frenchcarforum.co

Postby lukeriley » Mon Apr 14, 2014 12:58 pm

Same here, dont have it on other websites
0 x

User avatar
romie
Posts: 447
Joined: Fri May 07, 2010 2:02 pm
Location: Oxfordshire, UK
My Cars:
x 1

Re: Oops! Google Chrome could not find www.frenchcarforum.co

Postby romie » Tue Apr 15, 2014 8:47 pm

I'm seeing this problem at work, also only with this site.

I can access from home, (this is how I'm accessing now), so must be an I.T thing at work I suppose. ugh

lukeriley, have you tried accessing this site in more than one place?

cheers, romie
0 x
Citroen Xantia 1.9TD 1996 estate 100% veg 313k
Ford Transit Tourneo 2.5L Di 1999 152k
Yamaha R1 1999 20k
Kawasaki ZXR750 L1 1993 66k (to LPG?)
Suzuki Bandit GSF400 1992 x 2
Mountain bike, Rollerblades, 3x Snowboards, surfboard, longboard and feet!


Return to “Forum News, Announcements and Issues”

Who is online

Users browsing this forum: No registered users and 1 guest