Trivial problem...My avatar has gone AWOL

Forum News, Announcements and any issues you're having with the forum

Moderator: myglaren

User avatar
NewcastleFalcon
Posts: 3172
Joined: Wed Feb 25, 2009 11:40 am
Location:
My Cars:
x 47

Trivial problem...My avatar has gone AWOL

Postby NewcastleFalcon » Sun Dec 13, 2015 10:14 am

...yes I noticed my little picture of an "Orangina" H-Van went AWOL yesterday evening. Not through any activity on my part to my knowledge, and its probably quite difficult to inadvertently delete an avatar. Hardly ever go to my profile and do anything.

....its replaced for now with a Renault Floride on the N7 courtesy of Thierry Dubois :)

glitch in the system... or just me?

Regards Neil
Last edited by NewcastleFalcon on Sun Dec 13, 2015 11:45 am, edited 1 time in total.
0 x

User avatar
xantia_v6
Forum Admin Team
Posts: 3734
Joined: Wed Nov 09, 2005 11:03 pm
Location: Christchurch, New Zealand
My Cars: -
1997 Citroen Xantia V6 (France)
1999 Citroen XM V6 ES9 (France)
2011 Peugeot 308 CC THP 155 (NZ)
1975 Jaguar XJ-S pre-HE (NZ)
x 50

Re: Trivial problem...My avatar has gone AWOL

Postby xantia_v6 » Sun Dec 13, 2015 10:26 am

I haven't noticed any others missing, and I don't think I have done anything that could have caused that (since restoring the forum configuration and databases on Friday morning).
0 x

User avatar
Stickyfinger
Donor 2016
Posts: 7735
Joined: Thu Mar 28, 2013 10:05 pm
Location: Somset my lovleee
My Cars: Citroen C5x7 Exclusive Tourer
Xantia V6 ACTIVA 3ltr 24v Manual p1
Kia 998 Slurry-Skipper/

V6.Activa donor car
x 183
Contact:

Re: Trivial problem...My avatar has gone AWOL

Postby Stickyfinger » Sun Dec 13, 2015 10:51 am

I had to reinstall mine as well
0 x
Alasdair
The ACTIVA, as logical as cubed tumble-weed

http://theresearchsquad.com/

User avatar
CitroJim
A very naughty boy
Posts: 35855
Joined: Sat Apr 30, 2005 11:33 pm
Location: North Bucks
My Cars: Xantia Activa, Xantia 1.9TD and a couple of bikes!
x 345
Contact:

Re: Trivial problem...My avatar has gone AWOL

Postby CitroJim » Sun Dec 13, 2015 12:00 pm

Mine went AWOL as well... Had to reinstall but Ok now...
0 x
Jim

'98 Xantia 1.9TD in Red - Gabriel...
'96 Xantia Activa in Red - My favourite toy...
'07 Pug 207 in Blue - The Deathtrap...
'16 Giant TCR Bike in Black/Lime Green - Daily rider...
'17 Giant TCR Pro Bike in Black/Blue - Fine weather only...

User avatar
xantia_v6
Forum Admin Team
Posts: 3734
Joined: Wed Nov 09, 2005 11:03 pm
Location: Christchurch, New Zealand
My Cars: -
1997 Citroen Xantia V6 (France)
1999 Citroen XM V6 ES9 (France)
2011 Peugeot 308 CC THP 155 (NZ)
1975 Jaguar XJ-S pre-HE (NZ)
x 50

Re: Trivial problem...My avatar has gone AWOL

Postby xantia_v6 » Tue Dec 15, 2015 8:10 pm

I think I know where the missing avatars are hiding, and I will get the dog to round them up and get them back into the pen.
0 x

User avatar
xantia_v6
Forum Admin Team
Posts: 3734
Joined: Wed Nov 09, 2005 11:03 pm
Location: Christchurch, New Zealand
My Cars: -
1997 Citroen Xantia V6 (France)
1999 Citroen XM V6 ES9 (France)
2011 Peugeot 308 CC THP 155 (NZ)
1975 Jaguar XJ-S pre-HE (NZ)
x 50

Re: Trivial problem...My avatar has gone AWOL

Postby xantia_v6 » Wed Dec 16, 2015 5:25 am

The dog rounded up the missing avatars, and copied them back to their respective pens, but any that have been manually updated since the server move should have been left as they were.

Let me know if there are any still missing.
0 x


Return to “Forum News, Announcements and Issues”

Who is online

Users browsing this forum: No registered users and 1 guest