Eectric pump

Our most popular forum is for Citroën problems, discussions and chat.
Specialising in AX, BX, ZX, Xantia,C5, Xsara, Saxo and XM. CX, 2cv & Berlingo, all are welcome.NOT for selling cars/parts!

Moderator: RichardW

wwp
Posts: 2
Joined: Thu Aug 08, 2002 4:53 am
Location: United Kingdom
My Cars:

Eectric pump

Postby wwp » Mon Aug 19, 2002 8:12 pm

Hi,
I have just bought a Xantia Activa, and I can hear an electric pump (or at least that is what it sounds like) running even after the car is stopped. I knew that it has long term cooling, so thought nothing of it. When it was still running next morning, I started wondering.
Is this normal, or even common?
Thanks,
Alan
0 x

allmond
Posts: 224
Joined: Wed Feb 28, 2001 2:02 am
Location: Weymouth, United Kingdom
My Cars:

Postby allmond » Tue Aug 20, 2002 1:17 am

Hi
My hydractive Xantia has a similar sound, though more of a buzzing. It stops after about 30 seconds after you shut and lock the doors. I think it is the valve that switches the suspension from hard to soft. As soon as you open a door it starts again. Are you sure it was still going the next morning, or did you just notice it after opening a door?
Try looking at this site:
http://www.tramontana.co.hu/citroen/citroen%20guide.pdf
The guide there will tell you all (and more than) you ever wanted to know about the suspension.
Jamie
PS I think I have a problem going from soft to hard, or rather the car has, but that's another story!!
0 x

Rich
Posts: 109
Joined: Sun May 26, 2002 11:59 pm
Location: United Kingdom
My Cars:

Postby Rich » Tue Aug 20, 2002 5:56 am

Jamie,
Hello again, yeah, my Hydractive 2 does exactly the same. Also, if someone gets into the car without the engine running, it still levels up too! What about this though: Does changing from soft to hard do something to the engine management system? When my suspension is set to hard, the engine seems to pull harder, feels quicker somehow(!) Anyone else noticed this?
Rich.
0 x

wwp
Posts: 2
Joined: Thu Aug 08, 2002 4:53 am
Location: United Kingdom
My Cars:

Postby wwp » Tue Aug 20, 2002 4:31 pm

Jamie,
Cheers for the link, it is indeed interesting.
Typically, it has now stopped doing it. It was doing it when I can back to the car just after I got it though. I wonder if this is related to the tendancy for the alarm to go off. Maybe a dodgy door sensor? The interior light does not seem to be on though.
Alan
0 x

wheeler
Posts: 3371
Joined: Sat Sep 21, 2002 7:07 pm
Location: United Kingdom
My Cars:
x 21

Postby wheeler » Sat Oct 12, 2002 6:47 pm

the hydractive system is connected to the door & boot switches so that it knows if someone is getting in or out of the car (sudden change in weight) to stop the car jolting up or down with the weight change it activates electrovalves when door or boot is open therfore it sounds like a faulty switch (or bad connection) which will also be setting the alarm off.
0 x


Return to “Citroën”

Who is online

Users browsing this forum: myglaren, Yahoo [Bot] and 16 guests