Xantia LHM tank

Our most popular forum is for Citroën problems, discussions and chat.
Specialising in AX, BX, ZX, Xantia,C5, Xsara, Saxo and XM. CX, 2cv & Berlingo, all are welcome.NOT for selling cars/parts!

Moderator: RichardW

Tony
Posts: 9
Joined: 14 Jun 2001, 15:57
Location: United Kingdom
My Cars:

Xantia LHM tank

Post by Tony » 14 Jun 2001, 18:56

Not exactly a new topic as still applicable to suspension, brakes, p/steering.
Can anyone tell me exactly where the small (Biro sized) black plastic tube fits within the LHM tank?
I found "mine" at the bottom of the tank (courtesy of a previous owner) whilst cleaning tank out etc. I think it should be fitted to one of the holes within the filter unit. I'm sure it's not a "Red Herring" as one end is reduced in diameter, making it a good push fit in some of the holes on the underside of the inlet/outlet/filter assembly.
0 x

Stephen
Posts: 8
Joined: 31 May 2001, 15:55
Location: United Kingdom
My Cars:

Post by Stephen » 18 Jun 2001, 14:45

This not an answer, more of an additional question. It's just that I am about to clean out and replace LHM. I noticed that one of the four hoses that clip to the side of the tank does not go connect to anything. Is it just a breather ?
0 x

Stephen
Posts: 8
Joined: 31 May 2001, 15:55
Location: United Kingdom
My Cars:

Post by Stephen » 31 Jul 2001, 13:54

I replaced the LHM fluid last weekend. The only tube, within the reservoir that I noticed, was inside the "rectangular" filter and appeared to be a moulded part of the head assembly. It was about 1/2" in diameter. Sorry, but I forgot to note if it went to the high pressure hose. Hope this is of help.
0 x

Tony
Posts: 9
Joined: 14 Jun 2001, 15:57
Location: United Kingdom
My Cars:

Post by Tony » 31 Jul 2001, 15:56

Thanks Stephen. Yes I'm sure it will help. Assuming it was black and around 5" long it may well be part of the assembly in some cases. I'll check this soon.
About "your problem". I looked at my set-up and couldnt find an unconnected hose. As previous, has your model got power steering ? (I not sure if all Xantia's have)
0 x

Tony
Posts: 9
Joined: 14 Jun 2001, 15:57
Location: United Kingdom
My Cars:

Post by Tony » 31 Jul 2001, 19:44

Curiosity was too much. Had to have a quick look to remind myself of the set-up.
Yes, there is a plastic tube of about 1/2" dia. with-in the "rectangular" filter that is part of assembly. However, apart from this tube there are 3 other holes. I fitted my "stray" approx. 5/16" dia. tube into one of these holes, (I've realized it will fit all 3).Is it possible that only some models have this tube? I'm still sure it has a proper home. ANYONE???
Also how is it I count 7 hoses apart from the filler cap breather, all "attached" and Stephen,you mention 4 with one of these "unattached" ??????
0 x

akojic
Posts: 105
Joined: 08 Oct 2002, 02:46
Location: Croatia
My Cars:

Post by akojic » 27 May 2003, 01:28

I'd like to check which part of the hid. system is returning LHM to tank more than it is normal. Model of Xantia is 1.8i produced on 2nd of June 1993, it is just ordinary hydropneumatic system with 5 spheres. On the top of the LHM tank's lid there is 7 hoses (all return?). Two of them are thick and I reckon those two come directly from pump. Four of them are mid-size and one is pretty tight. Can someone explain returning of fluid from each of them (relevant part of system) / bigger return in two or more at the same time.
Still waiting for Haynes to come through regular mail. When it comes, after reading, I'd like to clean the filters in LHM tank. Is there good tip(s) for that procedure anyone would like to share with me?
Thanks
0 x

Who is online

Users browsing this forum: Bing [Bot], CommonCrawl [Bot] and 2 guests