ZX central locking playing up - where do I start?!

Our most popular forum is for Citroën problems, discussions and chat.
Specialising in AX, BX, ZX, Xantia,C5, Xsara, Saxo and XM. CX, 2cv & Berlingo, all are welcome.NOT for selling cars/parts!

Moderator: RichardW

adrianeaton
Posts: 161
Joined: Tue Mar 06, 2001 6:57 pm
Location: United Kingdom
My Cars:
Contact:

ZX central locking playing up - where do I start?!

Postby adrianeaton » Thu Feb 28, 2002 4:14 pm

Hi all
Our ZX Furio's remote locking has started to play up intermittently. Previously damp weather seemed to be causing the mechanism to stick in the drivers door - you could hear the system attempting to open the doors when you operated the remote. It would still work to lock them.
This went away after a while but now the system won't work at all - central locking is still fully functional on the key, and we came out to find it had opened itself overnight!!
Any ideas?!
Adrian
0 x

Jon
x 1

Postby Jon » Thu Feb 28, 2002 10:21 pm

Hi Adrian,
I really would like to offer a solution, but I have exactly the same problem with my ZX!!!
The central locking plip does'nt always work, depite new batteries, although key operation is fine, and also it does sometimes unlock itself.
Someone suggested to me that one of the door locking solenoids could be at fault, they stick, but I don't know which of the five (including tailgate) is at fault. I also don't see how this would affect the remote central locking.
I wonder whether the unit in the roof (the plip receive unit) is at fault.
Any suggestions welcome!
Jon Wood
IT Supervisor
GSF t/as Andyspares
0 x

Simon Canfer
Posts: 117
Joined: Fri Mar 02, 2001 6:41 pm
Location: United Kingdom
My Cars:

Postby Simon Canfer » Fri Mar 01, 2002 8:38 pm

I suggest you look at the electrical connector on the door. On my K-reg these were forever corroding and giving poor speaker connections, as well as spontaneous door unlocking!
Simon Canfer
Join the Citroen Car Club!
0 x

adrianeaton
Posts: 161
Joined: Tue Mar 06, 2001 6:57 pm
Location: United Kingdom
My Cars:
Contact:

Postby adrianeaton » Mon Mar 04, 2002 4:19 pm

Thanks for the advice!
Of course now it's stopped raining it's now working again!!
I guess that would suggest a poor connection in the door or the roof sensor. Luckily I've only got 3 doors to worry about but I suspect the drivers door is at fault as the NS has been replaced previously.
Will keep you posted if I manage to trace the cause.
Adrian
0 x

rj.kennedy
Posts: 7
Joined: Sat May 18, 2002 4:24 am
Location:
My Cars:

Postby rj.kennedy » Sat May 18, 2002 4:56 am

Concerning unreliable central locking. I have found the solder joints connecting the LED to the PCB in the key fob can fracture. Sometimes the remote works and sometimes not. Two seconds with a soldering iron should do the trick.
Regards,
Richard
0 x


Return to “Citroën”

Who is online

Users browsing this forum: Bing [Bot], elma, Paul-R, Yahoo [Bot] and 8 guests