Cylinder Head Gasket, gone!

Our most popular forum is for Citroën problems, discussions and chat.
Specialising in AX, BX, ZX, Xantia,C5, Xsara, Saxo and XM. CX, 2cv & Berlingo, all are welcome.NOT for selling cars/parts!

Moderator: RichardW

freestyle
Posts: 11
Joined: 22 Jan 2002, 20:22
Location: United Kingdom
My Cars:

Cylinder Head Gasket, gone!

Post by freestyle » 22 Mar 2002, 16:08

After just getting a new radiator fitted, not to mention new sub frame mounts and thus
cursing my Citroen upside down as I was shocked, these items failing with 40K mileage, I have just been informed, (which is self evident by patch on my drive) that my cylinder head gasket has gone! Surely a car with 40k on it and not driven harshly should not have this problem ?! Could the change of radiator been the cause? Pls, Pls if anyone can offer any help here or comments
John Lightbody
0x

Simon Canfer
Posts: 114
Joined: 02 Mar 2001, 18:41
Location: United Kingdom
My Cars:

Post by Simon Canfer » 22 Mar 2002, 18:35

What car and how old is it? My pet theory about radiators, heater matrices and head gaskets is that they fail after a time interval, not a mileage. Particularly if you haven't kept on top of coolant changes to keep corrosion inhibitor in the system!
Simon '97 ZX TD
Join the Citroen Car Club!
0x

freestyle
Posts: 11
Joined: 22 Jan 2002, 20:22
Location: United Kingdom
My Cars:

Post by freestyle » 22 Mar 2002, 18:41

Simon, tks for reply. Radiator was recently changed, prior to this had to top up occasionally nothing serious, coolant level checked, weeks before a service and was okay.
Could the radiator change have brought this on?? Engine block was clean prior to new radiator........
John Lightbody
0x

freestyle
Posts: 11
Joined: 22 Jan 2002, 20:22
Location: United Kingdom
My Cars:

Post by freestyle » 22 Mar 2002, 18:46

Oop nearly forgot! Car is 1996 with 41,000
bought with 13k on it and carefully driven.
And serviced when due......
P.S clutch is also slipping slightly.....
John Lightbody
0x

JohnD
Donor 2016
Posts: 2384
Joined: 15 Mar 2001, 00:41
Location: Epsom, Surrey
My Cars: 2010 Citroen C5-X7 tourer
1998 Citroen Saxo 1.5D
2014 Citroen C4-B7
1998 Peugeot 306
x 3

Post by JohnD » 23 Mar 2002, 01:39

Can you be sure that your mileage was a genuine 13000 when you got the vehicle. You seem to have all the symptoms of a neglected cooling system, usually showing at a much higher mileage than 40000. Sorry to be a 'wet blanket'
0x