Xantia 1.9TD - whistling noise

Our most popular forum is for Citroën problems, discussions and chat.
Specialising in AX, BX, ZX, Xantia,C5, Xsara, Saxo and XM. CX, 2cv & Berlingo, all are welcome.NOT for selling cars/parts!

Moderator: RichardW

nick
Posts: 1079
Joined: 14 Mar 2001, 02:49
Location: Market Rasen, Lincolnshire
My Cars:

Xantia 1.9TD - whistling noise

Post by nick » 28 Apr 2002, 21:50

Hi everyone,
I have recently been getting a whistling noise from the engine of my Xantia at about 2500-3000 revs or more, which seemed to start after a garage changed the cambelt. At first I assumed it was perhaps the belt incorrectly tensioned, or the bearing on the tensioner wearing out, but the garage have rechecked both the cambelt and auxiliary belts and can find nothing wrong.
I then thought it was maybe the turbo on the way out, but Im sure the sound is far too low-pitched to be the turbo. Its best described as sounding like a referees whistle !, not a high pitched whine like a turbo. I then found a split in one of the EGR vacuum pipes & thought this was the cause, but replacing it made no difference !
It sounds as if its coming from behind the engine, but I cant tell exactly where.
By the way, performance, mpg & exhaust emissions are all totally normal. Its just the sound thats driving me mad !
Anyone come across this problem before ?
Regards,
Nick
0x

Dave Burns
Posts: 1916
Joined: 14 May 2001, 05:30
Location: United Kingdom
My Cars:

Post by Dave Burns » 28 Apr 2002, 23:04

Hi Nick, my guess would be that rather than undo the hard plastic pipes going to the turbo, the bloke that did the belt forced the pipes back to get the timing cover off and cracked one of these pipes, allowing air to escape and cause the noise.
If the noise was something to do with the turbine side of turbo you will be able to hear it in the exhaust at the rear, but not if it's on the compressor side of the turbo.
Or the pipes were undone but not refitted correctly.
It sounds like they disturbed or damaged something during the belt change, I would stick it on some ramp's and have a good look round the turbo.
Exactly the reason why it's best do it your self (apart from cost), you know just what's been done, anything not done right then is purely down to your self.
Good luck
Dave
0x

nick
Posts: 1079
Joined: 14 Mar 2001, 02:49
Location: Market Rasen, Lincolnshire
My Cars:

Post by nick » 29 Apr 2002, 00:24

Hi Dave,
I had wondered about that, but they did remove the pipes, I know because they hadn't tightened the bolts up again properly !(Not a good sign I realise) However, tightening all the bolts and clips again myself still did not stop the noise, you could be right that theyve cracked one of them somewhere. Ive had the car up on axle stands & listened all round the engine using a bit of tubing as a sort of 'stethescope' but I couldn't pin point it exactly. Ive also removed the auxiliary belt & run the engine without it just to eliminate that totally from the equation.
You're right, it would have been much easier to have done the job myself. Ive spent far longer trying to trace this noise than it would have taken just to change the belt myself in the first place !
Nick
0x

nick
Posts: 1079
Joined: 14 Mar 2001, 02:49
Location: Market Rasen, Lincolnshire
My Cars:

Post by nick » 06 May 2002, 22:50

After spending about 3 days checking all the various pipes, Ive come to the conclusion its actually the 'flexible' stainless steel egr pipe which goes between the inlet and exhaust manifolds. A friend of mine had exactly the same problem with a Montego TD a few years ago, and it was eventually traced to the egr pipe (after replacing just about everything else!) Has anyone here changed this pipe on a Xantia?, it looks like the inlet manifold will certainly have to come off to get at it. Its not a fault Ive come across on a Xantia before, but I suppose only the later ones have egr?
Nick
0x

nick
Posts: 1079
Joined: 14 Mar 2001, 02:49
Location: Market Rasen, Lincolnshire
My Cars:

Post by nick » 14 May 2002, 03:08

Well, Ive finally located the source of the noise and it wasnt the egr pipe at all, but the gasket on the inlet manifold starting to break up.
The manifold gasket on this engine seems to be a sort of plastic, which had gone very brittle with age. I replaced it with a 'proper' metal one off an old BX 1.7 TD engine and the noise has totally stopped. Lucky I bought a new egr pipe though, cause I damaged the old one getting the manifold off !
Nick
0x