ZX Alarm

Our most popular forum is for Citroën problems, discussions and chat.
Specialising in AX, BX, ZX, Xantia,C5, Xsara, Saxo and XM. CX, 2cv & Berlingo, all are welcome.NOT for selling cars/parts!

Moderator: RichardW

Chrisk
Posts: 19
Joined: 25 Mar 2002, 00:19
Location:
My Cars:

ZX Alarm

Post by Chrisk » 11 May 2002, 22:28

Wonder if anyone can help. I have a 5 door ZX-with the symbols on the dash to show when the doors are open. When you alarm the car occasionally the right hand indicators stay on & other times all of them stay on. The alarm works Ok and all the connection have been checked. Possible connected is the fact that occasionally one of the door warning lights stays on when you switch the ignition on regardless of wether or not the door has been opened!! Hope someone can spread some light as I dont really want to take it to Citroen. Cheers
0x

Dave1
Posts: 195
Joined: 18 Apr 2001, 02:09
Location:
My Cars:

Post by Dave1 » 13 May 2002, 02:52

Hi Chris,
Unfortunately I do not have a definite answer to your problem. However if you do have a door light staying on I suggest you try and sort that out in the first instance. I had the same problem with my ZX nearside door. The light would come on after driving a short way or set the alarm off in the middle of the night etc. I removed the door trim and took the lock completely off. I sprayed the whole thing with switch cleaner and WD 40. Removing the lock can be a bit fiddley, particulary connecting the wires back up. The good news is to date it has worked fine. Initially I sprayed WD40 into what I could see whilst the lock was in situ. You could always try this fisrt. Hope you find a solution anyhow.
0x

Jacko
Posts: 6
Joined: 07 Feb 2001, 02:47
Location: United Kingdom
My Cars:

Post by Jacko » 13 May 2002, 16:16

Chris....Regarding the door light staying on...
I had the similar problem with my ZX. The driver's door open light used to flicker on and off when the car was running, and the alarm kept going off for no reason when it was locked up.
I agree with Dave. If you remove the lock, you will find a small auxiliary contact block on the bottom. If you carefully remove this you can clean it up and spray it with WD40. When I removed this contact block on my ZX it was filled with water. Hope this is a start for you.
0x

Who is online

Users browsing this forum: CommonCrawl [Bot], Google [Bot], Linkdex [Bot], myglaren and 0 guests